PDA

View Full Version : Continually having to login to the forum every visit



Blihpo
30-01-16, 08:28 AM
Hi Admin,

For the last few days I have had to re-enter my login details three times to enter the forum. I always use an iPad and I haven't had to re-login for months. I do every time, check the box that says remember me.

Has there been any behind the scene changes recently that may have caused this? Anyone else experiencing this?

Drives me a just a little batty....

Thanks,
Phil

Admin
30-01-16, 08:46 AM
No changes to the forums. Check your settings on the iPad as it may be clearing the cookies that retain your settings for the forums.

AJ67
30-01-16, 11:43 AM
I use an I pad and have no problems.

Tomcat
30-01-16, 01:09 PM
If you've recently updated, the settings may have changed.
I also have no issue with the iPad, but iPhone started doing same thing last week following an update.

Be sure you are on the SKA site then
Go to settings / safari / block cookies / & either 'allow from current site' or 'allow from website I visit'

Should be good then

Blihpo
30-01-16, 08:25 PM
Thanks all, found the issue.

Someone had set my browser settings to private mode.

One thing is, I wish I knew what the 14YO was browsing for in order to turn on private mode!

Phil

darkside
30-01-16, 09:16 PM
I wish I knew what the 14YO was browsing for in order to turn on private mode!

Phil

Im sure shin-ken would have no trouble enlightening us..

nige501
31-01-16, 08:37 AM
hhaaaa

Nige

peteGSX
31-01-16, 09:18 AM
Some things are better off not knowing...

Nick Kakasiouris
03-02-16, 09:28 AM
I ENJOY his offering of BIG-ENS :D